
Iceyouhave captured and stored an image, the opportunities are end-
s. Withdigital-imaging software, any aspect of the picture can be
ered.Ifyou want your picture to be the ultimate in realism, you can
eitinthat direction. Ifyou want to produce something that has never
enseenon this earth, endless transformationsare open to you.

~/

!ucankeep the image photographic or you can paint on it. Software
IeAdobe@Photoshop@ has two basic capabilities. It lets you make
langesto all or part of an image, such as lightening or darkening an
age,sharpening or softening details, combining two or more pho-
raphs,and much more. Italso lets you use electronic "brushes" to paint
theimage, to add paint strokes, color, or special effects.

myofthetermswillbe familiar-cropping, enlarging, adjustingcontrast,
dging,burning, and so on. Much of the vocabulary of digital imaging
ISdeliberately taken from mainstream photography, a sensible deci-
nthatmakes it simpler for you to learn how the digital process works.

thischapter,you'll learn the basics of using software to edit images.
u'lIlearnhow to adjust the tones and color of an image, how to select
deditportions of an image (if you don't want to change the whole
age),and how to make several other changes.
You'llalso learn about the software interface-the software elements

tletyou give commands to the computer.

pposite) LAURAKLEINHENZ ThurmonBlythe

litalprocessescan aid the "straight" black-and-white documentary photog-
ler. Dodging, burning, and contrast adjustments can be done at a level

lpe~ectionimpossible in a conventional darkroom. In a darkroom, it would
Idifficultto properly print the man's face and get deep black tones in the
dowswhile keeping detail in the light fixture above him. By contrast, digital
lingmakes it possible to get the brightness and contrast of the man's face
fect,and then burn the lightand the dark areas precisely.Unlikedarkroom
Igingand burning, digital dodging and burning will not leave any signs of
manipulation.See page 108 for more about black-and-white digital
:esses.

laura Kleinhenz is a documentary photographer. Her image of Thurman
m/iewas taken at the Lasker Grand Ole Opry in Lasker, North Carolina.
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Interface
How TO GIVECOMMANDSTO THESOFTWARE

Image-editing software is the key to making

image changes. Software like Adobe Photo-

shop is capable of manipulations that only a

Hollywood special effects studio could afford
a few years ago. Fortunately, just as you don't
need a professional photo studio to do basic

photography, you don't need to use all the fea-
tures of Photoshop or other powerful imaging
software. The many choices may seem intimi-
dating at first, but you don't need to learn them

all right away. In fact, you probably will use
less than 10% of the software's capabilities to
do 90% of your work. -

Image-editing softwa~
like Adobe Photoshop,
displays your photo-
graph on-screen alon~
with various tools andl

other options for chant
(see also opposite
page).

The commands used IC

manipulate an imagel
appear on-screen as
small symbols called
icons (shown in the ill,
tration below on the

right side of the scree~
You can use the com~
er's mouseor a key- .

board command to

activate a tool. Man~
commands can be !
reached from the pul~

down menus across~
top of the screen. !

f
1
l

The Adobe Photoshop Toolbar I
Selec;tion tools let you isolate parts of an image.
be changed. The Lasso, for example, helps youI
lect an irregularly shaped area. The Cropping Icj
lets you crop an image. III

Drawing and painting tools let you paint, color"
lighten, or darken parts of the image. The Paint-
brush applies color to any area over which it is
dragged.

Specialized tools let you perform a variety of ta1
The Eyedropper tool picks up a color from the
image and places it on a color palette. The Z~
tool lets you increase and decrease magnificoti~

Toolscan be customized to produce different ef,l
fects. When a tool is selected in the main tool~
additional options appear in a bar at the top of)
screen. Here, the Brushes palette appears whe~
you click a button on the Brush options bar. Frarf
this palette, you can select various brush sizesct
shapes.

become more familiar with computers in gen-
eral (for example, performing basic tasks such
as opening a file), start by reading at least the

introductory chapters of a basic computer ref-
erence or your computer's manual.

Preferences are another means of telling the

computer what to do. For example, in Pho-
toshop 7, the Edit> Preferences submenu con-
tains choices such as whether to display tools
as easy-to-recognize icons (to make learning
easier) or as circles and crosshairs (to precise-
ly show the area affected by the tool), and so
on. The software remembers your preferences

Youcommunicate with software, telling it what and uses them the next time you use the tool.

to do, in various ways. Even if you haven't Other preferences modify commands, such as
worked with graphics programs before, you'll ones that specify what formats are used to save
soon become familiar with the interface ele- your files. (In Macintosh OS X, use the com-

ments shown ;n th;s ehoptec. If yO" nee~ mond Photoshop > Pcefecenees.1

Muto,D;_ot.. ~
......

"""""" ~
~
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TheToolbarcontains clickable icons for the most

commonlyused tools, like Paintbrushes and Erasers.
Otheroptions also appear here, such as the current
foregroundand background colors.

The Options bar changes its content depending on the
tool that is currently selected. It lets you customize the
size, shape, transparency, and other significant behaviors
of the selected tool.

Multiple windows. It's useful to be

able to see the entire image while
looking at a magnified view of
the small part of the image that you
are working on. If you have enough
memory, you can open other im-
ages, which lets you cut and paste
from one image to another.

Apreviewwindow shows you
aninstantpreview of a change.
Thechange may take a relative-
lylongtime to apply to the actu-
alimage,so the Preview
Windowletsyou test a variety
ofdifferenteffects quickly.

Sliderbars in dialog boxes or
palettes change numerical val-
ues. Using the mouse to drag a
slider bar changes the numerical
value of what the bar controls.

For example, you can control the
amount of the sharpening effect

Dialog boxes open in
response to some
commands. This dia-

log box lets you ad-
just the apparent
sharpness of the
image.

Palettes. These movable

boxes are like dialog
boxes, but they can stay
on-screen while you work.
Swatchpalettes offer a
place to store samples of
frequently used colors.
Other palettes display
information about the

image, such as the color
values of the pixel where
the cursor is located.



Adjusting Brightness and Contrast

Darkroom vs. digital. When you print a pho-
tograph in a darkroom, you make decisions
about changing brightness and contrast after
looking at test prints.

For example, you'd change brightness by
making several exposures on a test strip, then
developing it and examining the results. You'd
change contrast by using a different grade of

printing paper or by changing a polycontrast

filter and examining the developed test print.,
With digital imaging, you make changes

using various commands as you look at the
image on a computer's monitor. Your changes

are immediately visible. You don't make a print
until you are satisfied with the image on the
screen.

There are several ways to adjust the bright-

ness and contrast of an image digitally. The

Levels and Curves commands (Image>
Adjust> levels and Image> Adjust> Curves)

are powerful tools for changing the tones of an

image.. The levels command lets you make
separate adjustmentS. in three tonal areas-
highlights, shadows, and midtones. (See illus-
trations, this page and opposite.) The Curves
command lets you make nearly unlimited ad-
justments to tonal areas. See page 72.
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A histogram is a bar graph that shows the number of pixels at each brighh
level in an image, with darkest pixels to the left, lightest pixels to the right. 1
number of pixels at each level is shown by the height of the vertical bars.
The higher the bar, the more pixels there are at that brightness level. In add
to giving you information about an entire image, a histogram can show infc
mation about the pixels in a selected part of an image.

You can change the image's brightness and contrast by moving the five trio
gular sliders (circled in red and green) with the mouse or by typing in num

!

,

in the Input Levels and Output Levels boxes. The three sliders beneath the ~.
togram (called the black, gray, and white sliders) are used to lighten and

en the image, to increase contrast, and to lighten and darken the middle It:

The two sliders circled in green on the bar beneath them are used to decr~
contrast. See the examples, opposite.

>IV

You can change a single color's brightness and contrast by selecting the cC

from the Channel pull-down menu at the top of the dialog box. This results.:)1'
changes to the color balance. '



UsingtheImage> Adjust> levels control to change brightness and contrast

Imagetoodark. Above, the histogram gr~hically shows that
theimageistoodark by displaying a large n~mberof pixels
bunchedattheleftside of the graph. The histogrQ.illalso reveals
anotherproblem:thereare no pixelson the righteriCl-oLthe
graph.Thismeansthatthereare no white pixels in the image.

Animagethat was too lightwould have a histogramthat
lookedtheoppositeof the one above: no pixelson theleftend
ofthegraphand manyat the rightend of the graph

Contrasttoo low. Above, an image with its contrast too low.
'hehistogram shows no pixels at either the black (left) end or
white[right)end of the graph.

An image with its contrast too high would have peaks of
pixelsat theextreme black and/or white ends of the graph.

1hegrayslidertransformswhatever pixel it is placed beneath
inlomiddlegray, a brightness value of 127, midway between
0(black)and 255 (white).

'Z::..

Input leuels:

Making the image lighter. You can correct a too-dark image
by dragging the white slider (the one on the right side of the his-
togram)to the left,which makes pixels that had been lighttones
of gray in the original image become pure white.

To correct a too-light image, do the opposite: drag the
black slider to the right (not shown).

Increasing contrast. To increase contrast, drag the black and
white sliders toward the middle of the graph. To create a very

high contrast image, try moving these two sliders very close to-
gether. Note that this picture is still too dark overall. Thegroy
slider (shown below left) will correct this without changing the
overall contrast of the image.

To decrease contrast, drag the Output Levels sliders (circled

in green below the black, gray, and white sliders on the oppo-
site page) toward the center of the graph. To create very low
contrast image, try moving these two sliders close together.

Usingthe levels command. Openanimagein Photoshop.Usethemenu

commandImage>Adjust>levels.It maytokea fewsecondsfor thehis-

togramto appear.Clickonthe Previewboxto makethechangesto theimage

appearwhileyoumakethem.

Try making someof the changesshownon this page bymovingtheslid-

erbarsor typingnumbersfrom0 to 255 in theInputlevelsboxes.Typingin
numberswill causetheslidersto move.
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More About Adjusting Brightness and Contrast
USING HISTOGRAMS TO DIAGNOSE EXPOSUREPROBLEMS

Levels can't fixsome types of exposure prob-
lems. Some scans (or digital camera images)
have important tonal detail missing. Shadow
detail may be missing (the shadows are pure
black) or highlight detail may be missing (the
bright areas are pure white), or both. Just as
film can be underexposed and overex~
digital camera images or scans can suffer from
the same problems.

Oftenyoucan tell ifan image is badlyexposed
by simply looking at the mooitor, but its his-
togram will help you make a more confident
diagnosis. Digital images that are over- or un-
derexposed are said to show clipped his-
tograms. The term clipped suggests that the
pixels necessary for a correct exposure have
been clipped off the ends of the histogram by
bad exposure.

In most well-exposed and well-scanned im-
ages, some pixels are found at both ends of
the graph. In a clipped scan, there will be a
spike of pixels (see illustration). If a scan is

,& :z:: 2>.

Output Leuels: D ~

An overexposed digital camera image and its
histogram. The highlight (bright)areas are
clipped in the histogram. Notice that there are no
pixels at the left side of the graph. Thisoften indi-
cates overexposure.Adiusting the sliderswill not
help because no image detail was captured in
the highlights.
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clipped, there is no way for editing software
to fix it without hand-painting details on the
image or copying them from another image.
Be careful not to confuse a clipped image with
one that intentionally contains large areas of
pure black or pure white. The histograms of
both types of image will look the same.

If a histogram from well-exposed film is
clipped, you may be able to correct it by re-
scanning. Consult the scanner's manual. It
may have controls that let you change the ex-
posure of the scan.

When a histogram is clipped because of
bad camera exposure, reshoot the picture.
Reshoot the image using fillflash to reduce the
scene's contrast. Ifan image is clipped at only
one end, reshoot the picture with either more or
less exposure. Some digital cameras have set-
tings that reduce contrast, which results in fewer
clipped images.

,& :z:: 2>.

Output Leuels: D ~

The scene photographed with less exposure.
There is now enough shadow detail. The pixels
at the left of the histogram representshadow
detail that was missingin the original exposure.

l -PROJEcT

CORRECTING
SCANSWITH
LEVELS

Youwill need Aglossy~

photograph with deep Moo

tonesandanimagefrom~

newspaper.

Procedure Scanthe

two imagesand compareI

their histograms.Whicn

histogramhas no blacK

pixels? Pretendyoudon'~

know which image pro-

ducedwhich histogram.

Couldyou guesswhicn00

belongsto the newsp°1K'

image? How canyouod1

justthe imagethatlocb

blackpixelssothatit nm'

blackpixels?

Howdid you do? Ytf
shouldhavefoundthot

histogramof thenews~~

has no black pixelswnil

the histogramof theglo

photograph has quite0

few. Fromthis, you(Un!

ducethat this histogram!

longs to the newspopell
print becausethe ne~

per print has no blacK

tones. Tocreatea digfu

image with black tones

from the newspapersm

move the histogram's~I

slidertotherightuntil~

dark gray pixels turn



UsingtheColor Bal-
ancecommand.

Openan image in Pho-
losnopFromthe pull-
downmenuat the top
oftnescreen,open
Imoge>Adjust> Color
BalanceClick on the
Previewbox.

Trymakingthe
imageredderby drag-
gingtheCyan/Red slid-
ertotherightas far as it
willgo(t 100). Try this
forSnadows,Midtones,

andHighlights.Try
alnercolors,too. No-
licetneeffectsof check-

ingor unchecking the

Illinyboxcalled Preserve
lUminosily.

PressOK to make

fuecnanges.PressCan-
celloleavethe image
Jncnanged.

ColorBalance corrects

0calorcast. This

Icon(top)had an ex-
cessof blue in the shad-

owsand midtones.

15 pointsof yellow
Nereapplied to the
)hadowsand Midtones

ibo~om).

II OK .
I Can£el I
Iii!' Preview

Cgan

.. ~eeolorwheelis a pictorial way to represent the colors that digital imaging
:anproduceThe six primary colors (RGB and CMY) are arranged around the
oogeof thewheel in a sequence that shows how they blend into each other.
!sacolormoves inward from the edge to the center, it changes from highly
~Iurotedto neutraI.

~eColorBalance command lets you shift a color towards its opposite on the
:Dlorwheel.For example, you can decrease the amount of blue in an image
:ipushinga slider control from blue to yellow. Yellow is opposite to blue on

( I Iecolorwheel.

~eHuecommand (page 40) lets you rotate a color around the circumference

JI colorwheel. For example, you can make the yellows more greenish.
TheSaturationcommand (page 40) lets you shift a color towards the edge of
~wneel,making the color more saturated (more intense). The command con
::Dsnifta color towards the center of the wheel, which makes the color less

clurated(grayer).

Adjusting Color
COLOR BALANCE

There are several ways to adjust color in an
image. The Color Balance command (left)

makes broad but imprecise changes by shift-
ing all the tones of the image toward one side
of the color wheel. The Hue/Saturation com-

mands (page 40) change individual colors as
well as all colors simultaneously. The levels
command (page 36) and the more powerful
Curves command (page 72) give additional

controls. Throughout this discussion, the color
wheel (below) will help you understand what
different commands do.

The Color Balance command increases one se-

lected color while decreasing the other colors,

especially the color opposite it (the color wheel

shows the primary colors and their opposites).
As a result, the picture seems tinted with the se-
lected color. Color Balance has the advantage

of being relatively easy to use. You can use it

to make slight shifts or radical ones. Although
everything that it does can be done more flex-
ibly and precisely by the more complex levels
and Curves commands, Color Balance offers

a simple way to begin learning the art of color
editing.

CYAN RED

BLUE MAGENTA
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More About Adjusting Color
HUE AND SATURATION

The Hue/Saturation command, Adjust> Hue/
Saturation, opens a dialog box that lets you
adjust individual colors or all of the colors in an
image. The command makes use of the
way colors are organized on a color wheel
(see page 39).

Hue refers to the name of a color-red, yellow,
green, cyan, blue, or magenta. Moving the
Hue slider (or typing a number in itsbox) makes
a color resemble its neighbor on the color
wheel.

Saturation refers to the purity of a color. The col-
ors toward the outside of the color wheel are

more saturated and intense than those grayed-
out colors toward the center of the wheel. The

Saturation slider (or the value you type in its
number box) increases or decreases the
saturation.
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Hue/Saturation ~~~--~~ ~".."

Edit menu

Hue

Saturation

lightness

Before and
after

color bars

Color bar range indicators and color bar sliders

The Photoshop Hue/Saturation dialog box

The Edit menu shows the nome of the color that will be changed. IfMaster i
selected, all colors will be changed.

Hue. Moving the Hue slider changes the hue either a littleor a lot. Ifyou
think of the color wheel as a circle of 360 degrees, changing the hue + 101
-10 will shift a color very slightly. Changing the hue to + 180 or -1 80 will
change a color to its opposite on the color wheel.

Saturation. Moving the Saturation slider changes the color's saturation. A
value of -1 00 will make it gray. A value of + 100 will totally saturate the c~

lightness. Moving the Lightness slider to the right changes the color by lig~
ening it. Moving the slider to the left darkens the color.

The before and after color bars represent the fullysaturated colors found on
edge of the color wheel as a straight line. The top bar shows the colors be!
you make changes. The bottom bar shows what happens to the colors after
you make changes. Ifyou change red, for example, look at the red on the
Before bar and then look beneath it to see what happened to the red.

Color bar range indicators and sliders let you see and modify how much0
the color bar will be affected by your changes to the currentlyselectedcob
The inner dark gray bar shows the range of colors fully affected. The two
lighter gray bars show the edges of the zones where the effect topers off fro
full intensifyto zero. Youcan change the ranges by dragging the barsand
sliders.

Color correction with the Hue command. Above left, an image with a cd
man problem: too much cyan in the blue sky. Below left, the corrected imo9

Setting the Hue slider for the color cyan to +53 shiftsthe cyan skytothi
desired shade of blue. 1

Edit: IMagentas i J lD!JHue: ICJ. I Cantel Il..
Saturation: ICJ, I Load...Il..
Lightness: ICJ. I Salle...J. l..

0 COIOrizel255° /285° 315°\345° Prelliew



Pf(5]ECT'}

GETTING
FARTHERAND
FARTHERFROM
REALITY

Youwill need A digital

image of a sceneor a

~ersan.Acolor printer.

Procedure Make the

imageos realistic a repre-

sentationof the subject as

~ossible.

fromthe same image,

mokea colorful departure

hornreality.

Usethe Hue adjustment to

createnew colors. Use the

)oturationadjustment to

em~hosizeor deemphasize

(Olors.Uselevels if you

needto make tonal

o~iustrnents.

)ee how for you con toke

~eimage.

Hint:Savecopiesof the

unreolimageasyou work.

~youdon't like what you

getandfeelyouspoiled the

imogeI gobocktoan earli-
erversionand start in an-

oIDerdirection. Keep notes

ofthe changes you mode.

Printboth the realistic rep-

resentationand the unreal

one.If you can, print some

ofIDeintermediate

versions.

Howdid you do?

Howdidchangingthe

(Olorsaffectthe feeling or

moodof the image?

-
Edit: I Reds '; c::E:J

I'CT.jiiel"l
Hue: 18 I,

@D, I Load...I
I S"ue..."1

Saturation:'
;,,'

Lightness:
. ..!.. ~,

315°'345° 15° \ 45° """"""""""";:'
0

If!I d' l.;tI Colorize

~' 's QPreuiew

Using Saturation to correct garish color. A Satu-
ration adjustment can be used to change a single
color. An image with too-vibrant reds (top left) was
corrected (left) by using the Saturation adjustment
to reduce the red saturation. Above, the Saturation

adjustment is set to decrease saturation by 21, a
medium amount.

c:

'E

~'"
'c:
c:
0

en

Opena realisticimagein AdobePhotoshop.Fromthe
pull-downmenuatthetopofthescreen,openImage>
Adjust>Hue/Saturation.ClickonthePreviewboxsothe
imagewillshowthechangesyoumake.

WithMoster(all colors)selectedfromtheEditmenu,ad-

justthehuesbymovingtheHueslider. Noticethatthe
colorsintheimagereversewhen+ or-180 degreesis chosen.

Watchhowthe"after" colorbarchangesasyouchangehue.

Whenyouaredone,returnthesliderto 0 andtry theSatura-

tionslider.Noticehowtheamountofsaturationchangesfrom
none(at-1 00) to extreme(at + 100).

Choosethe onecolor that is most prominent in your

image. Selectthatcolorfromthe Editmenu.Trychanging

thehueandsaturationin thewayspreviouslydescribed.Try

usingthe Lightnesssliderto changethelightnessof thecolor.

Movethe color range bars andsliders. Therearemany

possibilitieshere,sojustexperimentandseewhathappens.

Is any colormissingor nearly missingin your image?

If so,selectthatcolorfromtheEditmenuandtry thechanges

previouslydescribed.If thecolorisentirelymissing,nothingwill

happento yourimage.Butyoumaybesurprised-areas

whereyoudidn'tthinkthecolorwaspresentmayshow

changes.

Finally,try to improve the image usingchangesto hue
and saturation.
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Editing an Image Step by Step

"2
Le,,9iSl

Channel: I RGB A
~

rc::E:J
I Cancel I
flD.iILl
rsaue::l
I Ruto I

2> I 1/1/1/1
~~~

0 00 000 ""~~ -..:'"

Output Leuels: D ~ 611 Preuiew

iii:
E J""

-- -@
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1. Evaluate the image visually. Open the image on a computer whc
monitor has been calibrated. Evaluate the image's brightness and ci
trast. Is the image too light or too dark? Is the contrast too high or too 10

This example image is too dark. Other defects may be revealed 0
the image is made lighter.

2. Evaluate the images with Levels. Use Image> Adjust> levels
tog rams) to get more information about the image. Evaluate the highl'

and shadow pixels. I

The level's histogram shows that the image has no white tonei
even light gray tones. This means that it is dark and has low coni
Thus, examining the histogram has confirmed the visual evaluation.

If the image is clipped (page 38), scan it again or reshoot the ime
But remember that an image that intentionally has large areas of ~

black or white should not be diagnosed as clipped. I

3. Adjust the contrast and brightness with Levels sliders. Adjust

white and/or black sliders to improve the contrast and brightness. Usel
your aesthetic judgment of the image and a technical evaluation 01
histogram.

The white slider is moved to the left until the on-screen appearan(

the light tones is correct. Because the dark tones are OK, the black s
does not need to be moved. .

Don't unintentionally clip an image when you increase its contras

member, when you move a white slider to the left, all the pixels to the
er's right will be clipped (made white). Unless this effect is desirabl,
careful to avoid it. (The black slider will clip all pixels to its left.)

4. Adjust the gray tones with the gray slider until the mid-tones c

image look correct.
In this image, the gray tones are a little dark, even after correctins

the white point. As a result, the image feels "heavy." Moving the
slider to the left gives the midtones a lighter appearance.

"
'E
~
'"
'""0'"



5.Evaluatethe color balance. There are three basic commands you

mightuseto improve color balance. Which one is best (or which combi-
nation)willdependon the individual image. You may

a. usethe histograms of the individual color channels (Image> Adjust>

levels)to balance colors, or

b. usethe Image> Adjust> Color Balance adjustments to balance seri-
ouscolor casts, or

c. useImage> Adjust> Hue/Saturation adjustments to balance severe
color casts.

Inthisimage, the tool that does the b~st job of correcting the color bal-

anceisColor Balance. There is too much green in the highlights (the light-

esttonesof the image), so the Color Balance tool is used to shift green to

magenta(green's opposite on the color wheel) in the highlights.

6.Evaluatethe color saturation. Use Image> Adjust> Hue/Saturation
iflhesaturationis excessive or insufficient.

Thisimage's colors are too saturated. Moving the Master Saturation
sliderto-20 decreases the saturation of all colors equally. In many cases,

youonlyneed to adjust the saturation of individual colors.
Insomeimages, the saturation is so high or low that you need to ad-

justthesaturation first before Step 5, evaluating the color balance.

SaturationTip: When the contrast was increased in Step 3, it increased
Inesaturation.Saturation and contrast are linked in principle: saturation

alwaysincreases when the image's contrast increases, and saturation al-
waysdecreaseswhen the image's contrast decreases.

~EiVrE1<!1TS1f(j~~~'e~f$§/Wnl~11"'i~ij,
Youcanusethe Variations command

(Image>Adjust> Variations) to previewthe

effectsof odjustmentsto Brightness,Color

~alance,andSaturation.

(page72) issuperiarto levelsforadjusting

brightness,contrast,andindividualcolors.

Makingall changesto levels,ColorBolance,

Hue/Saturation,andCurveswithinAdjustment

layers (page76) isusuallythebestwayto

managethesecorrectionsbecauseit protectsthe

originalimagedatafromirreversiblechanges.

AOvancedtools discussedin Chapter4 may

replacesomeof these. The Curvescontrol

Hue;
="""

"
'E
~

Q)

'""
0

CQ

Saturation:
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Selections
DEFINING AN AREATHATYOU WANT TO CHANGE

The power of selections. Have you ever
wanted to cut out parts of several images and
paste them together into one picture? Or have
you ever had a portrait where you wished you
could eliminate or gray-out the background?
Or have you ever had a picture in which you
wanted to lighten a shadow on the face of a
friend, or a landscape picture in which you
wished the sky was darker? You can do all of
these with image-editing software.

The first step to making these changes is
to tell the imaging software .what parts of the

image you want to change. This process is
called selecting an area of the image or simply
making a selection.

There are many ways to make a selection. If
you've used word processing programs, you
know that to edit text you can use the mouse to

drag the cursor across the words or letters you
want to change. In digital imaging, you can
do almost the same thing; you can draw an

outline around the area you want to change
with a selection tool (see opposite page). And
there are other ways to select parts of an

image. You can tag a pixel (or several) in the
image by clicking it with a selection tool, and

The boundaries of a selection are shown on the

monitor as a moving line of black-and-white
dashes called the selection marquee. These
"marching ants" show the area that will be
changed by a command or a tool. Outside the se-
lection, nothing will be affected.

At times, the selection marquee can be a dis-
traction and you may prefer to work without it.
You can temporarily hide the selection marquee
by choosing View> Extras and removing the
checkmark beside Selection Edges. You can make
the marquee reappear by restoring the checkmark
beside Selection Edges.
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command the computer to select other pixels
that resemble the color and brightness of the
pixels you clicked (see page 46). Once part
of an image is selected, there are many ways

you can modify the selection (see page 50).

You can save your selections. This means you
can save the selection outline for use later-in

two minutes or two years. This is a great labor-
saving feature. It also prevents frustration, since
some kinds of selections, like outlining with a
cursor, are very time consuming to make but

are easy to accidentally erase (deselectL some-
times without your knowledge. Adobe Photo-
shop saves selections as channels (see page
83 for channels). By the way if you are using
Adobe Photoshop and you accidentally erase
a selection, the command Select> Reselect

restores the last selection you made.

You can use selections to get information about

a part of the image. If you selectan area of the
picture and then choose the Image> Adjust>
Levels command, the histogram will display in-
formation about only the pixels in the selection.

This letsyou learn about the contrast, brightness,
and color balance in the selected area.
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Drawingselections with the cursor

0 811pfuiM~rquHTool
0:' Singl.Rcw'IM~rquH Tool

~ Singl. Col""n MarquH Tool.
M

Singl. Cohmn MarquH Tool

Therectangular marquee draws rec- The elliptical marquee draws ellipti-
langularand square selections. col and round selections. Click a
Clicka startingpoint and drag the - starting point and drag the cursor to
cursortocreate the rectangle. create the ellipse.

Thelassocreotes a selection bound-

arywhereverthe cursor is
dragged-itcan create large irregu-
larly-shapedselections.Drawing
largeselectionswith the lasso is te-
dious,so the more advanced Pen

laol(page48) is often used instead.

L

The polygon lasso draws multi-
sided, irregular selections with
straight sides. A new corner (angle)
is created wherever the mouse is

clicked. An optional command will
smooth the corners and curve
the lines.

Selections
OUTLINING SELECTIONS

M

You can draw selections with a mouse.

To draw a selection, pick a tool by clicking on
its icon in the main tool bar. At left, there are

some of the most frequently used selection tools.

You can customize the way the tool operates.

When a tool is chosen, the options bar for

that tool appears. Options bars contain con-
trols that modify the effects of the tool. One
such option is to give the selection either sharp
or fuzzy edges.

Other modifications can be selected by holding

down modifier keys (such as Shift, Alt, and Op-
tion) while drawing. These keys make it possi-
ble, for example, to draw rectangles from the
center instead of the corner or to combine a

newly-drawn selection with an existing one.
There are many dozens of similar ways to mod-
ify the effects of commands and the behavior of
tools. Because there are few on-screen clues to

their existence, you'll need to consult the soft-
ware's manual or the online help files to learn
about them.

Youwillneed Animageof a personin a place.Thepersonshouldnotbe

Imall inrelationto thesurroundingimage.Theimageshouldbeat least

WOx 400pixelsbutnotlargerthanthescreenat 100%magnification.

rrocedureChoosethe Lasso.Ontheoptionsbar,selecta featherradiusof

\ ~ixels.Thenoutlinethesubjectwiththe Lassotool.Don'ttracetheedges;draw

0verysimpleandsmoothselectionoutlinea smalldistanceoutsidetheedgeof

loefigure.

Woenyouaredone,goto Select>Inverse.Thiswill reversetheselectionandse-

lecttheareaaroundthesubjectinsteadof thesubject.

Nowyoucanuseanytoolto changetheareaaroundthesubject.Trydifferent

settingof ColorBalance,Hue,Saturation,andlevels.Experimentuntilyouhave

createdsomethingthatemphasizesthesubjectin aninterestingway.If theoutline

isaccidentallyerased,Selection>Reselectwill reinstateit.

Howdid you do? Youshouldhavecreatedanimageinwhichthesubjectis

unchanged.Thesurroundingsshouldlookcompletelydifferent.Theboundary

betweenthesubjectandthesurroundingsshouldappearasa softandgradual
transition.
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Selections
SELECTINGAREASTHATARESIMILARIN COLOR OR BRIGHTNESS

Automatic selections. You can select parts
of the image that resemble the color and bright-
ness of a pixel that you clicked.

The magic wand is an easy-to-use similarity

selector. When you choose the magic wand
from the toolbar and click on a spot in the
image, the computer records the brightness and
color of the pixel you clicked. Then it selects
other pixels that are similar to it in brightness
and color.

The magic wana's options bar (below) lets
you specify what similar means; by typing a
number (0 to 255), you set the tolerance. You

can select pixels from a very narrow range of
similar colors and tones or from a very broad
one; the smaller the tolerance, the more the se-

lected pixels must resemble the pixel you
clicked.

I Toler.-nce: (48
I ~ IInti-.-li.-sedGiii Contiguous

The options bar for the magic wand. The Toler-
ance setting determines which pixels will be
selected. A low Tolerance setting (like 10) will
select only pixels that are very similar in
brightness and color to the pixel you click; a high
Tolerance setting (like 120) will allow more pixels
in the selection.

If the Contiguous box is checked, the magic

wand will select only pixels that are connected to
the pixel you clicked by a "bridge" of pixels with-
in the tolerance. If the clicked pixel is completely
surrounded by pixels that are not within the toler-
ance, pixels in other parts of the image will not be
selected. If Contiguous is not checked, all pixels
within the tolerance will be selected.

When Anti-aliased is checked, the selection will

be surrounded by a border of partly selected pix-
els (see page 50 for more about Anti-aliased
selections).
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The magic wand selectspixels of similar colors
and brightness. In this illustration, the wand is
clicked on a white pixel; thus, all white pixels plus
pixels within the tolerance (48) are selected.

Why aren't the white pixels in the other clouds
selected? When the Contiguous option is active
(checkmarked in the magic wand options bar), the
pixels in the blue sky between the white clouds
must also be within the tolerance, or else the

magic wand will not "bridge the gap" and select
the other cloud's white pixels. In this image, the se-
lection is surrounded by a "moat" of pixels too
dark to be selected.

Like other selection tools, similarity selection tools
let you add to or subtract from existing selections.
Ifyou want to select the nearby white cloud but
do not want to increase the tolerance or uncheck-

mark the Contiguous option, click a white pixel in
the other cloud while holding down the Shift key.

Holding down the Shift key while making a new
selection adds the new selection to the old one.

By contrast, holding the Option (or Alt) key while
clicking subtracts the newly selected pixels from
the original selection.

The results of increasing the tolerance. The
magic wand was clicked on the same pixel, but
with the tolerance increased from 48 to 96. Some

light blue pixels in the sky are similar enough to
be included in the selection, so a bridge is formed
that allows a neighboring cloud to be selected.
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The Color Range command, Select> Color

Range, selects all pixels in the image that are

like the sample pixel(s) that were clicked. Un-
like the magic wand, pixels do not have to be
physically connected in any way; pixels in all
parts of the image will be selected if the colors
match.

Partial selection. Unlike the magic wand, se-
lection by Color Range partially selects pixels,

based on how closely they match the clicked-
on pixel. If, for example, the pixel clicked is
bright red, then all bright red pixels will be
100% selected. Darker reds and bright oranges

might be 30% to 70% selected. Very dark reds
might be only 10% selected. The Fuzziness set-
ting, a slider in the Color Range dialog, allows
you to numerically define the range of partial-

ly selected pixels.

Partial selection extends the capabilities of

other commands, such as Color Balance, Hue,
and Saturation. Since these commands can be

applied to partially selected pixels, their power
is given an additional dimension. For example,
if the lightest pixels in an image are selected by

Color Range and then Adjust> Hue/Satura-
tion is chosen, the saturation of the highlights

will be changed a lot, the saturation of the mid-
tones will be changed a little, and the shadow
saturation will be unchanged.

Color Range lets you select within a selection.

Ordinarily, Color Range selects similar pixels
everywhere in the image. But if a selection al-
ready exists, Color Range will select only with-
in that selection. This is useful if you want to

edit only one part of the image (see left). If you
want to add a Color Range selection outside an

existing selection, hold down the Shift key while
choosing the Color Range command.
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Selections
DRAWING SELECTIONSWITH THE PEN TOOL

The pen tool. There are times when large se-

lections should be made by outlining them with
a freehand-drawing tool. Other outlining tools,
like the lasso (page 45) are effective and ex-

tremely precise, but they are cumbersome for
drawing large selections. Another drawing tool,
the pen tool, combines the advantages of the
outlining tools with greater speed and flexibility.

A pEm tool lets you draw editable selection
boundaries. The pen tool creates a series of

automatically connected lines (a "path") that
can be edited after-they are drawn. A path can
be moved, stretched, and curved. The lines of

a path are so flexible that they can be made to
curve around and enclose complex shapes. If
the path's two ends are joined together to form
a complete enclosure, the entire path can later
be turned into an ordinary selection, which can
be further edited with any of the regular selec-

tion-modifying commands.
Creating a path does not automatically cre-

ate a selection; you must convert the path into
a selection with a command (see opposite).

Paths are not based on pixels; they are vector

objects. Vector objects are a class of com-

puter graphics unrelated to pixels. Pixels are
arranged in rows and columns while vector ob-
jects are mathematical descriptions of the lo-
cation of points and the lines connecting them.
Of course, you don't see the mathematical
equations; only the lines created by the equa-
tions are visible on the monitor. These equa-
tions create curved lines, which are called

Bezier curves. Because a Bezier curve is only
a set of numbers, it takes up less memory and

disk storage than a memory-hungry bitmap.
This means that an image file composed of a
picture plus a set of paths will be smaller than
the same picture plus saved bitmapped selec-
tions. (Selections are saved as alpha channels,

page 88.)
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Drawing straight lines. Left,to draw a straight line, select the pen t<
and place on anchor point by clicking on the image. Center, click ref
to place additional anchor points; this creates anchor points with strai
between them. Right, the anchor points can be dragged with a path,
tool to change the shope of the path.

Tocreate a curved line that follows the Cl

shope in the image, click to create the fir
point and hold the mouse button down 'Iv
ging the cursor in the direction you wont
to go. Two odd-looking direction lines wi
at their ends will grow out of the firstanci
One of them will follow the dragged cur~
Ignore them for the moment.

After dragging them a short distance, lei
mouse button (unclick) and move the cur~
wherever you wish to place the second c
point. (2) It is important not to place the 5
anchor on the same spot you unclieked.(

again and hold down the mouse button.

Without unclicking the mouse button, COI
dragging. Notice that a curve is drawl
the first two anchor points as you drag th,
away from the second anchor point (3). [
cursor so that the curve being drown bel\

chor points one and two is placed where
wont it to be. Unclick when the curved lir

tween the anchor points is the shope you

(4) Click in a third place to create the thi
point, and drag to create the desired cur
tween anchor point two and the new poi

Repeat this procedure until you have dra
entire curve. The key to curves is that l:
ging the cursor away from the lost anchol
you created, you create the curved line b
that anchor point and the previous one.
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ACQUElYNLEEBRICK Postcards from Estonia:
bungWomen/Saarma

r1fentoolscanbe the mostexact way to outline complex selections.
. DcquelynLeebnckneeded to exactly outline a selection around the two
ommeninan image she scanned from a turn-of-the-centuryEstonianpostcard.
cihepentoolsmakeit possible to create editable and correctable selections.
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Operotion

t NewSelection
Addto Selection

Suhtroct from Selection

Intersect with Selection

Paths have other uses. Although making se-
lections is the most useful thing photographers
can do with paths, paths have other software
abilities. Pathscan be directly filled with a color

from the palette or the path itself can be turned
into a colored line of variable width.

In Adobe Photoshop, a path can be converted

into a clipping path. When an image that
contains a clipping path is exported (exported

essentially means pasted) into another software
program such as Adobe Illustrator, the portions
of the image outside the clipping path are
cropped out; they will be invisible (transparent)
in the other program. For example, if you cre-
ate a clipping path around one person in a
group photograph and then export the whole
image to Adobe Illustrator, only the clipped per-
son would be visible.

Converting paths to selections. Once you have
completed drawing an enclosed path, you can
choose the command Make Selection from the

Paths palette's pop-up menu. This converts the
path into an ordinary selection. All the commands
that can be applied to an ordinary selection (such
as Feather or Shrink) can now be applied to the
newly created selection.

The original path remains for further use; it is not
destroyed when it is used to create a selection. To
save the path permanently, choose the item Save
Path from the Paths palette's pop-up menu.
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Selections
MODIFYING SELECTIONS

You can increase or decrease the size of a

selection. The changes do not have to be
made with the original selection tool; you could
lasso a selection, add areas to it with a color
selection tool, and then shrink it with the Con-
tract command.

Expand and Contract. Select> Modify >
Expand or Contract makes the selection grow
or shririk in every direction by the number of
pixels you specify in a dialog box.

Grow. Select> Grow operates like a Magic
Wand. It selects neighboring pixels in the
image that resemble those in the existing se-
lection. Tolerances are taken from the Magic
Wand options bar.

Similar. Select> Similar selects pixels in the
image that resemble those in the existing se-
lection, but (unlike the Grow command) the
pixels do not need to be physically connected
by similar pixels. Tolerances are taken from the
Magic Wand options bar.

Border. Select> Modify> Border changes
the selection, which is a solid area, into a hol-
low ring or donut shape (see below). The thick-
ness of the ring is specified in a dialog box.

Feather. Select> Feather gives the selection
soft edges, so that pixels at the edge are part-
ly selected (see opposite) while pixels at the
center are completely selected.

Inverse. Select> Inverse reverses the selec-

tion status of every pixel in the image. Selected
pixels become deselected and unselected pixels
become selected.

Hide Selection Edges. View> Show>
Selection Edges. This command hides the
"marching ants" selection marquee; the selec-
tion is still there but it is hidden. This is useful

when comparing the selected area to the
surrounding area while making changes. Re-
member to restore the marquee by reselecting
View> Show> Selection Edges or you might
forget that there is a hidden selection!

Repairing an edge with the Borders com-
mand. In this image, the sky was selected
and darkened with Image> Adjust> Levels.
Now, the mountain top looks unrealistic-
the selection's sharp edge is visible.

Because the sky is still selected, the
Select> Modify> Border command is
used to create a new selection, four
pixels thick.

Image> Adjust> levels is used to lig
dark pixels in the border. The top c
mountain now looks natural.
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:hoolbell tower edited without
.aliasing. The blue skywas
'iouslylightenedwith anti-alias-
lurnedoff. Thus,the edges of
;kyorevisibly sharp and
.toothed.

mfeatheredvignette created by
lection. An oval-shaped selec-
isdrawn in the center of on

Jewiththe elliptical marquee.
I theoval is deselected and

ythingoutside it is selectedwith
;elect> Inversecommand. The
>Clearcommand erasesthe se-
)n, leavinga white border.

With anti-aliasing. Anti-aliasing
makes edges appear soft and fuzzy.
To create on anti-aliased selection,
click Anti-aliased in the selection

tool's options bar (see right).

Feathering. In this image, the some
process is used except that after the
first selection, Select> Feather is cho-
sen. The Feather number is set to

100. This causes a zone of partially
selected pixels approximately 260
pixels wide, centered on the edges of
the selection. When the selection is

cleared, the edges are soft.

Partially selected pixels. Ordinarily, pixels

are either completely selected or completely un-
selected. A few selection tools, however, create

partially selected pixels. Partially selected pix-
els are extremely useful in editing. For example,

a narrow zone of partially selected pixels at
the edge of the selection will create soft gra-
dations between the edited and unedited areas.

Soft gradations make your edits appear to be
a natural part of the picture.

Feathering and anti-aliasing. Two ways to

create selections with partially selected edges
are anti-aliasing and feathering. Anti-aliased
selections are surrounded by a one-pixel-wide

ring of partially selected pixels. Feathered se-
lections have thick borders of partially selected

pixels. The width of the border can even be
big enough to let you create such features as
vignettes.

Ga Anti-aliased

The options bar of the lasso tool. Feathering
and anti-aliasing are available options. In the
Feather box, you enter a number; the width of
feathered zone will be several times this number.

Other selection tools also offer similar options.
You can also feather a selection after it is created;
see the illustration at left.
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Selections
CROPPING AND TRANSFORMING SELECTIONS

Selections can be used to crop an image.

In Adobe Photoshop 7, cropping can be done
with the crop tool found near the top left posi-
tion of the toolbar; cropping can also be done

by drawing a selection and choosing Image>
Crop.

Many images need to be rotated. Film and

prints can easily be misaligned in a scanner,
and often cameras are not held level. As a re-

sult, architectural elements or the horizon may

appear tilted. To correct this, you can rotate the
entire image (see below).

You can change the shape of images to correct

errors in perspective or for creative purposes.

Ordinary 35mm camera lenses cannot correct

for perspective. When a camera is pointed up
at a tall building, the picture it takes will show

the building's sides converging toward the top
of the image. Perspective controls in software
(right) can correct this problem so the sides of
the building will appear parallel.

Correcting perspective

A church in rural New Mexico on Christmas Eve looks askew because

photograph was made with an ordinary wide-angle lens that was point
wards. The vertical lines of the walls and window frames should oppea
lei, but they converge due to distortion.

The perspective is corrected with software. The entire image is selectE
then the Edit> Transform> Perspective command is used. The top cornE
the image are dragged outwards until the building's vertical lines look p
As a result, the shape of the picture is changed. It can be made recton~
again by using the Crop tool.

The tilted horizon line is a distraction in the image below. The entire image is selected and the com-
mand Edit> Transform> Rotate is chosen. The mouse is used to drag the corners of the image until the
horizon appears level. At right is the corrected version. The image will need to be cropped to restore its
rectangular shape.

52 BASIC IMAGE EDITING

L



ANNESAVEDGE Fountain Frieze 1

Some of the ethereal quality of Anne Savedge's image of people playing in a fountain comes from the elongation of the human

figuresShe combined six separate images made at a city fountain and then distorted the image's shape by scaling it vertically.

i::::OScde

\[] Skew

BesidesCrop,Rotate,and Perspective,

AdobePhotoshopoffersseveralwaysto trans-

forma selectionoranentireimage.

Edit> Transform> Scalepermitsenlarging

orshrinkinga selectionbydraggingitscorner

horizontallyandvertically.HoldingtheShift

keywhiledraggingthecornerskeepstheover-

all shapethesamewhilechangingitssize.

Edit> Transform> Skewtransformsa rec-

tangularselectionintoa parallelogrambydrag-

gingitscornerhorizontallyorvertically.

Distort-9-

Edit> Transform> Distort permitsunlimited

freeformdistortionsto a selectionbydragging

a selection'scornersin anydirection.

Theoptionsbar letsyoumaketransforma-

tionswith numbersthatyoutypeto thesoft-

ware,ratherthanbydraggingcorners.Thiscan

beusefulwhenexactanglesarerequired.Nu-

mericinputcanscale,skew,androtatethese-

lection.It canalsosimplynudge(move)a

selectionhorizontallyorverticallya precise

numberof pixels.
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I Brush Tools
PAINTING ON AN IMAGE

Software doesn't limit you to photographic
effects. Ever since the invention of negatives
and printing paper in the 1850s, photogra-
phers have been painting and drawing on their
pictures. Imaging software lets you paint and
draw with a freedom those early photo-illu-
strators never had. Today, there's no longer a
practical distinction between digital illustrators
and digital photographers because they use
the same tools to create their work. While it's

outside the scope of this book to cover photo-
illustration techniques, some painting tools are
useful when working with images that are in-
tended to look photographic.

Paintbrushes, airbrushes, pencils, erasers,

smudge tools, dodge and bum tools, and clone

stamps are all brush tools. Brush tools

change the color and tones of the pixels over
which they are dragged. "Brush" is really just

a descriptive term for the way that the software
lays down color or special effects when you
drag the cursor across the image; you have the

feeling of applying color just as if you were
using a paintbrush. But no physical brush is as
adaptable as a digital brush. Digital brushes

have changeable shapes; they can be round,
elliptical, or any size or shape you wish-you
can even customize brush shapes to look like
teddy bears and airplanes. You can change a
brush's transparency (to produce solid or see-
through color) and the softness of its edges (the
color at the edge can be as solid as the middle

of the brushstroke or more transparent). Color

from a brush can flow smoothly or it can sput-
ter and create droplet effects, like those of an
airbrush.
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The swatches palette storescolors that the brushes
can use. The-colors might be used to paint directly
onto the image, or they may be used in rainbow-
like multicolor gradients.

When the cursor is positioned over one of the
small colored samples, pressing various keys will
make the current brush adopt the color, or paste a
new color into the palette, or delete the color from
the palette.

Customized swatches can be made and reused

by saving them as files and opening them as
needed. This makes it possible to have an
unlimited number of swatches.

There are auxiliary tools that help you use
paint tools.

Color palettes store samples of often-used

colors. The toolbar palette contains only two:

the foreground color, which is the one that is
currently in use by the paint tools, and the back-

ground color, which is the color that will ap-
pear if the Eraser tool is used. The Swatches
palette (see left), Window> Show Swatches, is

the master color palette. Custom colors can be
added to the swatches palette.

Color pickers are dialog boxes that let you cre-
ate new colors to put on the color palettes.

Color pickers let you click on, or numerically
specify, any color that the software can create.

You open the color picker dialog by clicking
the foreground or background color swatches
in the main toolbar. An alternative way is to
open the color picker with the Window> Show
Color command.

The eyedropper tool is used primarily to pick

up colors from parts of the image or from
palettes and transfer them to brushes or other

palettes. The eyedropper icon is found at the
bottom of the toolbar. It has its own options bar
whenever it is the active tool.

The eyedropper tool is used to sample (pickup or
copy) colors and place them into a palette or di-
rectly into a brush. Itcan pick up colors from an
image, from a swatch, or from a color picker. In
this illustration, the eyedropper is used to take a
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Using Brush Tools
ApPLYING PAINTAND SPECIALEFFECTS

Brushes do more than apply paint. Brush

tools can apply special effects that have little to
do with painting. For instance, brushes can in-

crease or decrease color saturation. By drag-
ging a brush across an image, saturation can
be increased or decreased beneath the brush;

if you drag the brush over a spot repeatedly, the
effect is intensified.

Brushesare also used for dodgingand burning,
swapping colors, and even sharpening or blur-

ring details. Smudge brushes let you finger-
paint, pushing the colors and tones across the
picture as if they were wet paint on a canvas.
The clone stamp lets you copy a part of an
image and paint it onto another part of the
image, or even into another image. The abili-

ties of brushes to manipulate colors and tones
are so flexible that there are hundreds of ways
in which brush tools and photographic effects
can be combined.

The paintbrush can apply special effects like the
Color mode (colorizing) shown here. In this
image, the brush applies an orange color (sam-
pled from the woman at right with the eyedropper
tool) to the man's shirt. The brush is not erasing the
details on his shirt; it is replacing the existing
bluish color while leaving the patterns of light and
dark unchanged. This is similar to Hollywood's
colorization of old black-and-white movies.

The pulldown menu in the paintbrush's options
bar shows almost 20 effects that the paintbrush
can apply. Like Color, many of them work in con-
junction with the currently selected foreground
color. For example, Color Dodge will lighten the
brushed area while tinting it with the currently
selected color.

Other brushes have similar sets of effects. See

the blur tool, opposite.
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Applying color from a palette is the most basic brush function. The color~
plied by a brush can be opaque (solid) or semitransparent. The options ~
of most brush tools contains a numerical slider that lets you change opac*
from 100% (solid) to 1% (so thin that you may not see it).

Above, a semitransparent layer of red-orange (60% opacity) is bein~
brushed over an image with the paintbrush tool.

Painting with colors to correct defects like scratches and dust is a commq
beginner's error. Paint does not look photographic (for example, imag~

have grain but paint is smooth) and painting is very time-consuming. Usirt
the clone stamp tool (page 58) is faster and gives better results.

r,.a File Edit !mag!!:1

;~:mJ ...! Mode:~I



Unusual and imaginative combinations of effects

are available from the modes menu in the options
bar of most brush tools. The blur too/, for

example, not only blurs normally (creating an
out-of-focus effect), it also allows darkening or
lightening at the same time.

Far left, an image before blurring. Second
from left, the top two-thirds of the image blurred
with a brush set to blur normally. Third from left,
the blur brush set to blur plus darken. Right, the
blur brush set to blur plus saturation (color). Note
that the colors seem to smudge while the details
remain unblurred.

JILLGREENBERG Untitled

For an assignment to make an illustration for a

magazine article, Jill Greenberg used an inventive

mix of traditional studio photography techniques
and digital editing. The basic distortions were cre-
ated by photographing the man reflected in a

sheet of twisted, mirror-like mylar plastic Digital
retouching improved on the basic image and in-
tensified the colors; brush tools were used to paint
smaller features. Photoshop's Smudge tool was
used to create the small, curving distortions of the
man's head.

'I
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Cloning
COPYING FROM ONE PARTOF AN IMAGE TO ANOTHER

The digital effect that seems the most magical

is cloning. The clone stamp tool (which is
sometimes called the cloning tool) is a brush

that lets you copy pixels from one part of the
picture and paint them into another. Adobe
Photoshop even lets you clone from one image
into another.

The clone stamp tool has many uses. It can

be helpful in repairing scans made from dam-
aged originals, such as a torn or creased print

or scratched and dusty film. It can remove un-
wanted objects, for example, replacing a tele-
phone pole against the sky with empty sky.

The clone stamp tool is sometimes used to remove
entire objects from an image. When this is
done, it is necessary to create a convincing re-
placement in the space where the object was lo-
cated. Replacements can usually be created from
a composite of several surrounding features. Archi-
tectural elements are relatively easy to simulate
convincingly, but even complex creations such as
trees take only a little more time.

Ethical dilemmas arise when the clone stamp is
used to create a false reality. Photojournalists
aren't the only photographers whose work is ex-
pected to be truthful by society. Nature photogra-
phers have begun questioning the ethics of clone
stamping, such as removing signs of humans from
"wilderness" photos-airplane contrails, power
lines, and distant buildings. Other practices raise
even more troubling questions. Would you feel
cheated if you arrived at a vacation destination
and found that its travel~brochure pictures had
been retouched to remove undesirable features?
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The clone stamp ca~'.

repair defects, suc~
dust spots or creasel
marks. Used thisl

it paints with a co~
another part of the
image. Usually, thel

copied spot is an utI
damaged region rJ
short distance fromI'

area being repairet
this lets you obse~
both the sourceoro!

repaired area at fn~
same time. In this ~I
tration, the icon is'
brush of the clone1
tool; the cross hairl'
center point of the
source (the area bit
copied). As the b~
moves, the sourcel
moves in tandem"
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tion and at exactfit
same speed.
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itransparentlayerswere used to create
.image.Startingwith scansofa post-

collectedbyhisgrandparentsin the
onda pairof dirtygloves, Greg Spaid
,Iampedtwodifferentversionsof the
rdontoa layerabove the gloves. By
thepostcardlayersemitransparent
'ge67)andby completelyerasing
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The clone stamp tool in Adobe Photoshop lets
you copy fromone image to another. When
cloning from another image, it is rare that the
tonesand colors of both images will be identi-
cal, even if they were shotat nearly the same
time. Some variations may also be introduced
by scanning. Consequently,the copied area
may not look like it belongs in the other image.

Tocorrect this, the copied image should be
placed in a separate, floatinglayerabove the
original image in the background. This letsyou
make corrections(suchas Color Balance, Hue,
Saturation,and Levels)only to the floating layer.
For more about combining images, see Layers,
page 66.

I
I
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Healing and Patching
REPAIRTOOLS THATCAN BEUSEDCREATIVELY

The healing and patching brushes are cousins

of the clone stamp tool. Likethe clone stamp

tool, these tools copy pixels from one place and
put them into another. But unlike the clone stamp
tool, these two brushes blend the copied pixels
into the destination area. When the image that
is copied is deposited on top of the destination
area, the colors that surround the covered part
of the destination diffuse inwards and tint the

copied image. The result is often an attractive
blend of the two areas, especially if the origi-
nal copying is done with a soft-edged brush or
feathered selection. -

Although the purpose of these tools is to cor-

rect imperfections in the images (scratches and

gouges in the scanned image), they have the
ability to blend images in a way that previously
required much planning and skill. This makes
them preferred tools for combining images.

At first glance, the healing brush seems like the
clone stamp tool, but when the option "Normal" is
chosen the results are different. First, select the

healing brush, choose a brush size, and set the
blending mode option to "Norma!." Find the
place in the image from which you want to copy
pixels (the source), and hold down the Option (Alt)
key while clicking on that spot. Next, click and
drag over the spot you wish to fill with the source.

Top, the image, with source and destination
areas indicated. Center, while dragging and
clicking, the filled-in image appears solid and
identical to the source. Bottom, after dragging,
computation takes a moment before the filled-in
'area appears blended into the background.

The colors that tint the newly filled-in area Row
inwards from immediately around the area.
Note that the colors that were hidden directly
beneath the filled-in area do not appear to have
influenced the tint.
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Patchbrushre-
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Theoptions bar for the patch brush. The patch brushcan be used to fill a
selectedarea (if you click the Source button)or to copy from the selected area
(if you choose Destination).Choose Source ifyouwishthetoolto workas
described in the next three illustrations,
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