
( Scanning

Scanning creates digital images from nega-

tives, transparencies, or prints. When im-

ages are scanned, their tones and colors are
converted into numbers that the software can

edit. A scanner captures samples of brightness
and color in a regular grid pattern. The more
samples it takes, the more detailed the scanned

image is.

Image quality depends on the quality of the

scan. Just as you can't get a good darkroom
print from a poor negative, you can't get a
good image from a bad scan (or a good scan
from a bad negative or from a bad print).
Scans made from poorly exposed or badly
scratched film require extra time to edit and
may not produce good results.

Just as in camera photography, it helps to
know how the image will be used because you
want each scan to give a good starting point for

the editing process. If the final result is to be re-
alistic, the scan should produce an image as close
to realism as possible. If the final result is to be a

colorful departure from reality, the scan should
be as close to the intended colors .as possible.

Before you scan an image, you need to know

how it will be presented. Will the final image

be viewed on a Web site or printed in a pub-
lication? Will it be exhibited as a fine print,
and if so, how large will it be? A digital image
has no real physical size until you print it or
show it on a monitor. Potentially, it may be print-
ed or displayed in many sizes, but if you se-
lect the wrong size settings for your scanner's

software, you may have an image that is un-
satisfactory for your purpose. Your scanning
decisions must be based on both the physical
size that you want and the characteristics of
the printer or display device.
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,r5 DARRYLJ CURRAN Three RedSeeds, One Red"S"
.0

Forover a decade, Darryl Curran has worked with constructed images.
At first, he assembled the raw material for his images (sometimes by gluing

s' thecomponents together) and photographed them. Often he used a large
or studio camera, sometimes substituting color reversal photographic paper for film
f to create one-of-a-kind images.

d. In 1993, Curran began to use large flatbed scanners to capture his as-

Shmblages. Scanners permitted him to experiment more. Seeing the image on
t e computer display also gave him rapid feedback.

This image was taken while he was working at the imaging studio of Nash
Productions, a producer of Iris inkiet prints for artists. Using materials found in the
studio [the fabric, the red seeds, and an enamel "S") he evolved a composition
that would depend on the computer's ability to deliver highly saturated color,j;.

Scanning software is simplified image editing
software. To get a good scan, the photogra-
pher adjusts the size, brightness, contrast, and
overall color balance of the image. All the basic
adjustments discussed in the next chapter on edit-
ing are available in good scanning software.

There are two types of scanningsoftware pack-

ages. Some scanning software behaves like
ordinary software: you open the software, com-
mand it to find the scanner and scan the image,
and save the image as a file for later editing.
The other type. of scanning software is the
plug-in, which cannot be used by itself.You
first open the image editing software and
choose File> Import (in Adobe@ Photoshop@).
You select the scanner's plug-in software from
a listof image sources. Once chosen, the scan-
ner plug-in will hide the image editing software
and display its own interface and controls.
When scanning is complete, the plug-in soft-
ware will Quit (Exit)and the editing software
will reappear with the ir;nage open and ready
for editing or saving.

Alternatives to scanning. Kodak's PhotoCD
and Picture CD are good ways to digitize neg-
atives and transparencies. Kodak software
(available separately) permits your image edit-
ing software to open the disc's images. Many
photo stores will scan 35mm film and store the

images on a CD;ROM disc. Many of these ser-
vices are avaiJdble by mail order or can be 10-
cated on the Web. Forhigherquality scanning,
service bureaus for graphic arts businesses offer
professional quality scans. Theseare found in
most urban centers.



Making a Scan Step by Step
SCANNER AND SOFTWARE
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1. Prepare the scanner: Make sure the scanner is turned on and

nected to the computer by the appropriate type of cable, and tha
scanning software is loaded on the computer.

a. If using a flatbed scanner, make sure the glass is clean by wiping it

a soft, lint-free cloth made' for cleaning optical surfaces.

b. Dust the film or artwork with an anti-static brush or compre$sec

c. Load film into an appropriate film holder. Both flatbed and film

ners usually require film holders for negatives and slides.

2. Open the scanner software. If you have plug-in software, Ie

your image editing software and lau~ the scanner through the!
Import menu. Otherwise, open the scanner's stand-alone software
your applications folder.

3. Set the color mode for Grayscale, RGB,or CMYK. In some caSE

will need to set the bit depth of the scan. In general, scanning at a
er bit depth allows you to change the tonality with better results, ,
as scanning at a lower bit depth keeps the file size usefully small.

4. Some film scanners employ dust and scratch red.ucing sof1

If you have a dirty or damaged original, you may want to turn O{Ithi
consuming feature.

5. Most scanners provide a sharpening option, since the process c
ning reduces the sharpness of the original film or print. Some-phc

phers do the sharpening later in the image editing software, wher
is often more control over the sharpening.

6. Preview the scan. A preview is a quick, low-resolution so
shows you the image in miniature. It lets you plan and see correc

the tonality, color, and cropping of the image.
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7. Crop the image. In the preview window, drag the outlines (edges)
~fthe scanned area until only the parts of the image that you want to

scanare within the rectangle. Many scanners will automatically adjust
Iheexposureand color for the image inside the cropped area.

8. Determine the image output size and output resolution (samples
perinch).

a. Thescanner software often shows both the input size and the output
size.The input size is the size of the cropped area you created on the
original image in the preview, while the output (or target) size is

thedesired size the final product. (In the darkroom, the input size is the
size of the negative you put ilJ the enlarger and the output size
is the size of the print you are making). Set the output size for the
largestsize you will need.

b. Setthe output resolution. Make sure that the output size and resolu-
tionare what you need before continuing to scan. If you do not scan
withenough resolution for your desired print size, your image may
appearblurry. Most photographic prints need 200 to 300 ppi (pixels

perinch),but when the scanned images are viewed only on a computer
screen,72 ppi is sufficient for Web sites or for e-mail.

l

g. Correct the preview image for brightness, contrast, and color balance.

Mostscanners will show your changes in the preview window. There may

beseveralways to make these adjustments, depending on your scanner's

software.These could include the following tools:

a, Slider bars for basic adjustments to brightness, contrast, and color.

b. Histogram controls (page 36) for precise adjustments to highlights,
midtones,and shadow areas made by viewing a graph of the image
tones.

c, Curvecontrols (shown here) for specific adjustments to individual parts
ofthetonal range by shifting a diagonal line up and. down along its
lengthrepresenting the tonal range from black to white (page 72).

10,Makethe final scan and save the image in the appropriate format.

Iforformats,see page 29.)

Shouldyoumake the adjustments in the scanner or in the image editing
software?Theadvantage of making the changes in the scanner soft-
wareisthat the resulting file may be of higher quality than if you try to
maKelarge corrections in the image editing software. On the other hand,
Aaobe Photoshop allows for far more precise adjustments and corrections

fuanmost scanning software. For most photographers, the answer is to
maKesome correction in both places.
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Storing Your Images
PORTABLESTORAGEMEDIA

Store your images to keep them available for
later use. The hard disk in your computer is
useful for downloading your digital camera files
and for keeping them while you are making or
editing scans. For security and permanence,
you may want to store your files away from the
main hard drive of your computer. Portable
hard drives are excellent for storage and trans-
fer. These drives may plug into USBor Firewire
ports on the computer, and they function ex-

actly like the hard drive inside th~ computer.
Portable hard drives usually combine high ca-
pacity with fast data transfer rates.

Flash drives contain flash memory cards that
can be erased and reused. Since they plug
into a USB port on the computer, you don't
need special equipment to read or write to
them. Many flash drives are so small that they
can be attached to your keychain.

CDs and DVDsprovide economical storage of
digital files. They can be used for archiving
and transporting digital files. CD discs should
be used as "write-only" media, since they are
the most stable when the information is per-
manently burned into them. Write-once DVDs
may also be preferable since a welter of in-
compatible standards for rewritable DVDs
make future compatibility a gamble.

Most removable hard disks are not useful

for storing and transferring images. These
media tend to have a low capacity and are
relatively expensive for the amount of informa-
tion they store.
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ANNA ULLRICH August Maiden with Seeds Sown

As digital images become more complex with artists combining existing im-'.
ages to create a new one, it becomes important to carefully store all your0
images for possible reuse. Even fragments of images may find their way ink
new images.

Anna Ullrich's image (created for a calendar published by the creators1,
Photoshop, the Adobe Corporation) illustrates this need. The composite >,
image was made from two photographic images (the woman and the boyl!
along with images from several flatbed scans of fabrics that Ullrich had inII,
studio. Many additional scans of fabric were made that did not appear in
the final image. In all, the process of making the image resulted in the cre-
ation of dozens of image files, all of which had to be archived since they
may be useful in the future.
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I Top,an image saved in
anuncompressed,
24bitfile format.

Theareaenlarged
belowisoutlined.

Center,a 15x close-up
of part of the image
above. Thisfile is in
Photoshopformat.A
losslesscompression for-
matlikeTIFFwould look

exactlythe some. The
filesizewas

1.3megabytesin Pho-
toshop.Itwould be 1
megabyteas a TIFFfile.

Boffom,a 15x close-up
ofthesame part of the
imageaher it was
savedas a compressed
JPEGfile. JPEGal-
lowsyou to choose the
amountof compression.
Inthiscase maximum

compressionwas cho-
sen,and the file was

compressedfrom
1.3megabytes to
59kilobytes,a reduc-
tionofalmost 96%.

Note the loss of de-

lailsand the irregular,
cnunkyshapes that have
appearedin the com-
pressedimage. These
areimperfections in the
compression,called
compressionartifacts.
Inemorean image is
compressed,the more
noticeablethe artifacts

becomeIf this image
nadbeen compressed
only70%, instead of
96%,fewer artifacts
wouldhave been
'visible.

-

Storing Your Images
FILEFORMATS

When you scan or edit a camera file, you'll need

to save the image. There are many ways,
called formats, in which software can save the

image.

JPEG One of the most important features of
some formats is compression. Compression
squeezes images into smaller files than normal.
This is important for images on the Internet.
JPEG (Joint Photographic Experts Group) is a
universal compression standard. All digital cam-
eras can save files in JPEG format. JPEG can

compress images to a small percentage of their
original size, but highly compressed JPEG im-
ages show distortions (artifacts), which make
the photographs look strange (see illustration).

TIFF (Tagged Image File Format) comes closest
to a universal file format. It stores images in

both RGB and CMYK,preserves layers (see

page 66) and allows a little compression with-
out altering the image.

PSD (Photoshop Document) is the native file for-
mat of Adobe Photoshop. PSD documents can

be saved with all of their layers intact, which al-

lows you to continue editing the image at any
future time in Adobe Photoshop.

RAW is a format used by digital cameras to
record the captured image without any pro-

cessing. When a camera captures in JPEGor
TIFF, it correctsthe image for tone, color, sharp-
ness, and white balance before saving it on

the memory card. In RAW, however, the image
remains unprocessed, and some image data
that is usually discarded in processing is saved.
This allows experienced photographers to

process the image with potentially higher qual-
ity results.
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Resizing an Image Step by Step
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If you use an image more than once, you'll probably need to change it
size. In digital imaging, changing the dimensions of an image is calle!
resizing. In Adobe Photoshop, resizing is done with the Image > Ima~

1Size... command.

Be aware that the Image Size dialog presents two very different waysI
resize the image: Document Size or Resample Image.. Document Size does not affect the image quality or the size of t~

image's file on the hard disk; it merely tells the printer to print t~
image larger or smaller.

. Resample Image fundamentally and permanently changes the imagl
the computer increases or decreases the number of pixels in the imogl
thus data is usually lost and the file size is changed.

Both procedures begin by opening the image's file.

In Adobe Photoshop, select Image> Image Size...

following options:

Then select one of~

A. Sometimes you only want to change the document (print) size. To0
I

so uncheck the Resample Image checkbox. When this box has a ched'
it, it changes the number of pixels in the iniage. Do not check this box,!
you only want to change the print size. j

1. Change the size of the document by typing a number in the Wid/,
Height, or Resolution (pixels per inch) field. A change to anyone willU

]

I

date the values in the others. Forexample, ifthe current printwidthis~

inches and you want the print width to be 10 inches, type lOin the Wio1

.

'

fjeld. ~

2. Note that automatically updated values for the Height and Resoluti'

fields are displayed. The resolution value is helpful as it tells you h(,
many pixels per inch will appear in the print, so you can estimate he:
sharp itwill look. I

3. Click OK and you are finished.



( I B.Sometimesyou must change the number of pixels in the image by re-
s sampling. Ifyou reuse a large image for a Web site, you must use the

resamplingmethodto make it fit on screen. An image that begins its life
asa printwith a resolution of 2,400 x 1,600 pixels must be made much

smallerto be viewed on the Web. It should be anywhere from 90 x 60

to1,200x 800 pixels.

Beforeyouresample the image, consider rescanning it. If the resam-

pledimagewill be larger than the original, consider scanning the image

againat a higher resolution instead of resizing it. A rescanned image
willhavemorequality than one you make larger by resampling.

Beforeresamplingany image, save an archival copy of the original image.
Resamplingan image permanently alters it. Some of its data is discard-
ed;a resampled image is usually not as good as the original.

Toresamplethe image, select Image> Image Size... and then take the fol-
lowingsteps:

1.Checkthe Resample Image box. When this box has a check, it per-
mitsthenumberof pixels in the image to be changed.

2. Checkthe Constrain Proportions box. When this box has a check,

itkeepsthe shape of the image constant. Whenever you make a change
to thewidth or height dimension, it automatically adjusts the other
dimension.

3.ChooseBicubicfrom the Resample Image popup menu. The Bicubic
methodresizes the image in a way that maintains the greatest amount of
imagequality.Usethe faster but lower-qualitymethodsonly if Bicubicre-
samplingtakestoo long withyour computer.

4.Changethe number of pixels. There are three ways to change the
numberof pixels:

, Typeinthe desired number of pixels in the Pixel Dimensions: Width or
Heightfield. Note: the print size will simultaneously change.

Typein the value for the Document Size Width or Height. The number
ofpixelswill automatically change to match the new document (printl
size.

Typea value in the Resolution (pixels per inchl field. The number of pix-
elswillautomatically change to match the new resolution. Note: the
printsize willnot change.
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